<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>How | A Hundred Falling Veils</title>
<link rel="pingback" href="https://ahundredfallingveils.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ahundredfallingveils.com&amp;id=22671205&amp;t=1513183245&amp;back=https%3A%2F%2Fahundredfallingveils.com%2F2017%2F12%2F13%2Fhow%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ahundredfallingveils.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="A Hundred Falling Veils &raquo; Feed" href="https://ahundredfallingveils.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Hundred Falling Veils &raquo; Comments Feed" href="https://ahundredfallingveils.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Hundred Falling Veils &raquo; How Comments Feed" href="https://ahundredfallingveils.com/2017/12/13/how/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kdtuwyAMhl9ozMpW7XAx7VkIcVM3NkaxoypvP7Ko0tpV3IB/+D8fAC4lJM2O2UGWUHgZKRtcSlIJJsS43qnnZPYEjzGmCQ3O6CWmKfyqln1Gjo5DKGp+p1oY5SNl8hX8hFLrlaUHIfOVVacWmHTGei4l+uYQHCgi1xzZW5iUtyu1hac6W7O//bn6vsxoFuoqtEjYm/3HPZoBth2bJWgYsb6ZaaLIgarlVuwwQVbfL69BK+uIGlhTdNJ8I8KRI83tr+xZxxqOUF1/5AZ9y1d3+Hx/+ei61+78A+Aw7Jg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ahundredfallingveils.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Getaway' href='https://ahundredfallingveils.com/2017/12/12/getaway/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ahundredfallingveils.com/2017/12/13/how/" />
<link rel='shortlink' href='https://wp.me/s1x7OB-how' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fahundredfallingveils.com%2F2017%2F12%2F13%2Fhow%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fahundredfallingveils.com%2F2017%2F12%2F13%2Fhow%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How" />
<meta property="og:url" content="https://ahundredfallingveils.com/2017/12/13/how/" />
<meta property="og:description" content="&nbsp; &nbsp; Darkness lands in my lap on all fours, curls up and purrs— I learn to miss its weightless weight when it leaves, learn to be more still so it will stay," />
<meta property="article:published_time" content="2017-12-13T13:23:30+00:00" />
<meta property="article:modified_time" content="2017-12-13T13:23:30+00:00" />
<meta property="og:site_name" content="A Hundred Falling Veils" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/8c91950a12706457ee5718b82e914938?s=200&amp;ts=1513183245" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="How" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/8c91950a12706457ee5718b82e914938?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8c91950a12706457ee5718b82e914938?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8c91950a12706457ee5718b82e914938?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8c91950a12706457ee5718b82e914938?s=114" />
<link rel='openid.server' href='https://ahundredfallingveils.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ahundredfallingveils.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ahundredfallingveils.com/osd.xml" title="A Hundred Falling Veils" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#383838" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="A Hundred Falling Veils" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="there&#039;s a poem in every day" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ahundredfallingveils.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8c91950a12706457ee5718b82e914938?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="How | A Hundred Falling Veils on WordPress.com" />
<meta name="description" content="&nbsp; &nbsp; Darkness lands in my lap on all fours, curls up and purrs— I learn to miss its weightless weight when it leaves, learn to be more still so it will stay," />
<style type="text/css">
			#header h1 a,
		#header h2 {
			color: #822701 !important;
		}
				#headerimage {
			background: url('https://ahundredfallingveils.files.wordpress.com/2016/09/cropped-img_2224.jpg') no-repeat;
			height: 200px;
		}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>
<link rel="amphtml" href="https://ahundredfallingveils.com/2017/12/13/how/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body id="section-index" class="post-template-default single single-post postid-6632 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">


<div id="navigation" class="clearfix">
		<div class="menu">
		<ul>
			<li ><a href="https://ahundredfallingveils.com/" title="Home">Home</a></li>
			<li class="page_item page-item-2"><a href="https://ahundredfallingveils.com/about/">Rosemerry Wahtola Trommer</a></li>
									<li class="search"><form method="get" id="searchform" action="https://ahundredfallingveils.com"><input type="text" class="textbox" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li>
					</ul>
	</div>
</div><!-- end id:navigation -->

<div id="container">

<div id="header">
<h1><a href="https://ahundredfallingveils.com/" title="A Hundred Falling Veils">A Hundred Falling Veils</a></h1>
<h2>there&#039;s a poem in every day</h2>
</div><!-- end id:header -->


	
		<div id="feedarea">
	<dl>
		<dt><strong>Feeds:</strong></dt>

			<dd><a href="https://ahundredfallingveils.com/feed/">Posts</a></dd>
	
			<dd><a href="https://ahundredfallingveils.com/comments/feed/">Comments</a></dd>
		</dl>
	</div><!-- end id:feedarea -->
	
	<div id="headerimage">
</div><!-- end id:headerimage -->

<div id="content">
<div id="content-main">

		
									<div class="postnav">
				<div class="alignleft">&laquo; <a href="https://ahundredfallingveils.com/2017/12/12/getaway/" rel="prev">Getaway</a></div>
				<div class="alignright"></div>
			</div>
			
			<div class="post-6632 post type-post status-publish format-standard hentry category-uncategorized tag-poem tag-meditation tag-poetry tag-darkness" id="post-6632">
				<div class="posttitle">
					<h2>How</h2>
					<p class="post-info">December 13, 2017 by <a href="https://ahundredfallingveils.com/author/ryezome/" title="Posts by Rosemerry">Rosemerry</a>  </p>
				</div>

				<div class="entry">
					<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Darkness lands in my lap</p>
<p>on all fours, curls up and purrs—</p>
<p>I learn to miss</p>
<p>its weightless weight</p>
<p>when it leaves,</p>
<p>learn to be more still</p>
<p>so it will stay,</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://ahundredfallingveils.com/2017/12/13/how/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6632" class="share-facebook sd-button share-icon no-text" href="https://ahundredfallingveils.com/2017/12/13/how/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6632" class="share-google-plus-1 sd-button share-icon no-text" href="https://ahundredfallingveils.com/2017/12/13/how/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://ahundredfallingveils.com/2017/12/13/how/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6632" class="share-linkedin sd-button share-icon no-text" href="https://ahundredfallingveils.com/2017/12/13/how/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6632" class="share-twitter sd-button share-icon no-text" href="https://ahundredfallingveils.com/2017/12/13/how/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://ahundredfallingveils.com/2017/12/13/how/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6632" class="share-pinterest sd-button share-icon no-text" href="https://ahundredfallingveils.com/2017/12/13/how/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22671205-6632-5a31580e002b3' data-src='//widgets.wp.com/likes/#blog_id=22671205&amp;post_id=6632&amp;origin=ahundredfallingveils.wordpress.com&amp;obj_id=22671205-6632-5a31580e002b3' data-name='like-post-frame-22671205-6632-5a31580e002b3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									</div>

				<p class="postmetadata">
					Posted in <a href="https://ahundredfallingveils.com/category/uncategorized/" rel="category tag">Uncategorized</a> | Tagged <a href="https://ahundredfallingveils.com/tag/poem/" rel="tag">poem</a>, <a href="https://ahundredfallingveils.com/tag/meditation/" rel="tag">meditation</a>, <a href="https://ahundredfallingveils.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://ahundredfallingveils.com/tag/darkness/" rel="tag">darkness</a> | 											Leave a Comment									</p>
				
<!-- You can start editing here. -->

<div class="post-content">
<p>
	<span class="commentsfeed"><a href="https://ahundredfallingveils.com/2017/12/13/how/feed/">Comments RSS</a></span>
</p>
</div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/13/how/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ahundredfallingveils.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67be1e1565" /><input type="hidden" name="_wp_http_referer" value="/2017/12/13/how/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6632' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39e99b5214" /></p>
<input type="hidden" name="genseq" value="1513183246" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div>

		
		<p align="center"></p>

	</div><!-- end id:content-main -->
<div id="sidebar">
<ul>
<li class="sidebox">
		<a class="wordpress-follow-button" href="https://ahundredfallingveils.com" data-blog="https://ahundredfallingveils.com" data-lang="en" >Follow A Hundred Falling Veils on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li class="sidebox"><h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ahundredfallingveils.com/2017/12/'> December 2017 &nbsp;(12)</option>
	<option value='https://ahundredfallingveils.com/2017/11/'> November 2017 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2017/10/'> October 2017 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2017/09/'> September 2017 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2017/08/'> August 2017 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2017/07/'> July 2017 &nbsp;(22)</option>
	<option value='https://ahundredfallingveils.com/2017/06/'> June 2017 &nbsp;(20)</option>
	<option value='https://ahundredfallingveils.com/2017/05/'> May 2017 &nbsp;(34)</option>
	<option value='https://ahundredfallingveils.com/2017/04/'> April 2017 &nbsp;(18)</option>
	<option value='https://ahundredfallingveils.com/2017/03/'> March 2017 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2017/02/'> February 2017 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2017/01/'> January 2017 &nbsp;(34)</option>
	<option value='https://ahundredfallingveils.com/2016/12/'> December 2016 &nbsp;(26)</option>
	<option value='https://ahundredfallingveils.com/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2016/10/'> October 2016 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2016/09/'> September 2016 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2016/08/'> August 2016 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2016/07/'> July 2016 &nbsp;(26)</option>
	<option value='https://ahundredfallingveils.com/2016/06/'> June 2016 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2016/05/'> May 2016 &nbsp;(35)</option>
	<option value='https://ahundredfallingveils.com/2016/04/'> April 2016 &nbsp;(17)</option>
	<option value='https://ahundredfallingveils.com/2016/03/'> March 2016 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2016/02/'> February 2016 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2016/01/'> January 2016 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2015/12/'> December 2015 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2015/11/'> November 2015 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2015/10/'> October 2015 &nbsp;(35)</option>
	<option value='https://ahundredfallingveils.com/2015/09/'> September 2015 &nbsp;(28)</option>
	<option value='https://ahundredfallingveils.com/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2015/07/'> July 2015 &nbsp;(28)</option>
	<option value='https://ahundredfallingveils.com/2015/06/'> June 2015 &nbsp;(23)</option>
	<option value='https://ahundredfallingveils.com/2015/05/'> May 2015 &nbsp;(26)</option>
	<option value='https://ahundredfallingveils.com/2015/04/'> April 2015 &nbsp;(12)</option>
	<option value='https://ahundredfallingveils.com/2015/03/'> March 2015 &nbsp;(34)</option>
	<option value='https://ahundredfallingveils.com/2015/02/'> February 2015 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2015/01/'> January 2015 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2014/12/'> December 2014 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2014/11/'> November 2014 &nbsp;(28)</option>
	<option value='https://ahundredfallingveils.com/2014/10/'> October 2014 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2014/09/'> September 2014 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2014/08/'> August 2014 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2014/07/'> July 2014 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2014/06/'> June 2014 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2014/05/'> May 2014 &nbsp;(35)</option>
	<option value='https://ahundredfallingveils.com/2014/04/'> April 2014 &nbsp;(23)</option>
	<option value='https://ahundredfallingveils.com/2014/03/'> March 2014 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2014/02/'> February 2014 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2014/01/'> January 2014 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2013/12/'> December 2013 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2013/10/'> October 2013 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2013/09/'> September 2013 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2013/08/'> August 2013 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2013/07/'> July 2013 &nbsp;(9)</option>
	<option value='https://ahundredfallingveils.com/2013/06/'> June 2013 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2013/05/'> May 2013 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2013/04/'> April 2013 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2013/03/'> March 2013 &nbsp;(34)</option>
	<option value='https://ahundredfallingveils.com/2013/02/'> February 2013 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2013/01/'> January 2013 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2012/12/'> December 2012 &nbsp;(36)</option>
	<option value='https://ahundredfallingveils.com/2012/11/'> November 2012 &nbsp;(19)</option>
	<option value='https://ahundredfallingveils.com/2012/10/'> October 2012 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2012/07/'> July 2012 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2012/06/'> June 2012 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2012/05/'> May 2012 &nbsp;(28)</option>
	<option value='https://ahundredfallingveils.com/2012/04/'> April 2012 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2012/03/'> March 2012 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2012/02/'> February 2012 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2012/01/'> January 2012 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2011/12/'> December 2011 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2011/11/'> November 2011 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2011/10/'> October 2011 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2011/09/'> September 2011 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2011/08/'> August 2011 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2011/07/'> July 2011 &nbsp;(34)</option>
	<option value='https://ahundredfallingveils.com/2011/06/'> June 2011 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2011/05/'> May 2011 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2011/04/'> April 2011 &nbsp;(2)</option>

		</select>
		</li><li id="linkcat-1356" class="linkcat widget sidebox"><h2>Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://beautywelove.blogspot.com/">Beauty We Love</a></li>
<li><a href="http://www.gratefulness.org">gratefulness</a></li>
<li><a href="http://sjindependent.org/heard-of-poets" title="As Poet Laureate of Colorado’s Western Slope, I’m trying to get word out about all the amazing poets in this region … here’s a way to meet a few of them. ">Heard of Poets: Poems from Colorado&#039;s Western Slope</a></li>
<li><a href="http://peacefullpresence.blogspot.com">Love is a Place</a></li>
<li><a href="http://9trainrattlings.wordpress.com">Rattlings</a></li>
<li><a href="http://wordwoman.com">Wordwoman</a></li>

	</ul>
</li>
<li id="linkcat-63158" class="linkcat widget sidebox"><h2>Other Voices</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://wordsinthewindpoems.blogspot.com">Alan Ray Wartes</a></li>
<li><a href="http://goodtimespoetlaureate.blogspot.com/">Art Goodtimes</a></li>
<li><a href="http://feelasophy.blogspot.com/">David Feela</a></li>
<li><a href="http://ellenmetrick.blogspot.com/">Ellen Marie Metrick</a></li>
<li><a href="http://blissblessblog.com">Emily Bowman</a></li>
<li><a href="http://erikamossgordon.wordpress.com">Erika Gordon</a></li>
<li><a href="https://ridl.wordpress.com/">Jack Ridl</a></li>
<li><a href="http://plumlover.wordpress.com/">Jim Ciletti</a></li>
<li><a href="https://poetrylovedones.wordpress.com/">Jude Janett</a></li>
<li><a href="http://www.wordweeds.com/">Rachel Kellem</a></li>
<li><a href="http://nutshell-wendy.blogspot.com/">Wendy Videlock</a></li>

	</ul>
</li>
<li class="sidebox"><h2>Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://ahundredfallingveils.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://ahundredfallingveils.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://ahundredfallingveils.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li><li class="sidebox"><h2>Editor&#8217;s Pick</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="max-width: 310px" class="wp-caption alignnone"><img class="image " src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png" alt="" width="300" height="300" /><p class="wp-caption-text">Discover Badge</p></div></li></ul>
</div><!-- end id:sidebar -->
</div><!-- end id:content -->
</div><!-- end id:container -->
<div id="footer">
	<div id="colophon">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<p>WPThemes.</p>
		<br class="clear" />
	</div><!-- end #colophon-->
</div><!-- end #footer-->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201750y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ahundredfallingveils.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ahundredfallingveils.wordpress.com\/wp-login.php?action=logout&_wpnonce=604bada083","homeURL":"https:\/\/ahundredfallingveils.com\/","postID":"6632","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ahundredfallingveils.com\/2017\/12\/13\/how\/":6632};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/13/how/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"22671205","siteName":"A Hundred Falling Veils","siteURL":"https:\/\/ahundredfallingveils.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/8c91950a12706457ee5718b82e914938?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mistylook","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ahundredfallingveils.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fahundredfallingveils.com%2F2017%2F12%2F13%2Fhow%2F","themeURL":"","xhrURL":"https:\/\/ahundredfallingveils.com\/wp-admin\/admin-ajax.php","nonce":"2dada3402e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"28ed4720fd\" \/>","referer":"https:\/\/ahundredfallingveils.com\/2017\/12\/13\/how\/","canFollow":"1","feedID":"4084300","statusMessage":"","customizeLink":"https:\/\/ahundredfallingveils.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fahundredfallingveils.wordpress.com%2F2017%2F12%2F13%2Fhow%2F","postID":"6632","shortlink":"https:\/\/wp.me\/s1x7OB-how","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ahundredfallingveils.com\/6632","statsLink":"https:\/\/wordpress.com\/stats\/post\/6632\/ahundredfallingveils.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MistyLook","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,375 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ahundredfallingveils.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fahundredfallingveils.com%2F2017%2F12%2F13%2Fhow%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj0kOwjAMRS9E6iIoiAXiKCikbus2E3bCcHvCohWrSqxs+f/3JMMzKhN8Qp9gFGjxQQbjqxplAz+Ryyra3JMXsDShwD1jxkH71iLPZfLG5raERWSCcwVUjNG+K0d+xajbkqubZnBaEnLZVHggM31ly+1PQ2JtJlmDTKLgv9CyrbUnEodJ7aoaruVT6AK7lX4MklRnNTHIoJl8P88CXdx529Sn3XHfHJrxAxxhkCc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'22671205','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'22671205','v':'wpcom','tz':'-6','user_id':'0','post':'6632','subd':'ahundredfallingveils'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSDUsNEtDaGstWm9DWVQuY1FFMFNqZFdWMmomcTNvW2pSJTJlPUhyajMxNTZbaiZSPWR1X19ndEVLLFRaMHZoNltwcGViVFQ5Rz9bcV9BTFZOUWllK1JEMW1CbXdVdlRpajQwTkNKZnh6aXx1SU12NnNLai9LOGlsYTd6JmFwQm1ILjZwd3hJQ1hFY0h+VU5KNktzLHJ3YlJyTUguWl1oY2NHeFNjLUxqNEdxaXR6dD1XfFFHcH51W3o3aTlBNmk5Q2lMRVBEdkkvJktZZ3RibzUrV1o3'}]);
_stq.push([ 'clickTrackerInit', '22671205', '6632' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>