<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Heartbeat in Concert on March 3, Ouray | A Hundred Falling Veils</title>
<link rel="pingback" href="https://ahundredfallingveils.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A Hundred Falling Veils &raquo; Feed" href="https://ahundredfallingveils.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Hundred Falling Veils &raquo; Comments Feed" href="https://ahundredfallingveils.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Hundred Falling Veils &raquo; Heartbeat in Concert on March 3, Ouray Comments Feed" href="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ahundredfallingveils.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy-me-a-coffee-css'  href='https://ahundredfallingveils.com/wp-content/plugins/buymeacoffee/public/css/buy-me-a-coffee-public.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mistylook-css'  href='https://ahundredfallingveils.com/wp-content/themes/mistylook/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://ahundredfallingveils.com/wp-content/plugins/buymeacoffee/public/js/buy-me-a-coffee-public.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://ahundredfallingveils.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ahundredfallingveils.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ahundredfallingveils.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='One Not Arriving' href='https://ahundredfallingveils.com/2019/03/02/one-not-arriving/' />

<link rel="canonical" href="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/" />
<link rel='shortlink' href='https://wp.me/p1x7OB-21N' />
<link rel="alternate" type="application/json+oembed" href="https://ahundredfallingveils.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fahundredfallingveils.com%2F2019%2F03%2F02%2Fheartbeat-in-concert-on-march-3-ouray%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ahundredfallingveils.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fahundredfallingveils.com%2F2019%2F03%2F02%2Fheartbeat-in-concert-on-march-3-ouray%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
			#header h1 a,
		#header h2 {
			color: #822701 !important;
		}
				#headerimage {
			background: url('https://ahundredfallingveils.files.wordpress.com/2016/09/cropped-img_2224.jpg') no-repeat;
			height: 200px;
		}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>
	<link rel="amphtml" href="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Heartbeat in Concert on March 3, Ouray" />
<meta property="og:url" content="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-03-02T07:47:51+00:00" />
<meta property="article:modified_time" content="2019-03-02T07:47:51+00:00" />
<meta property="og:site_name" content="A Hundred Falling Veils" />
<meta property="og:image" content="https://ahundredfallingveils.com/wp-content/uploads/2019/03/Unknown.png" />
<meta property="og:image:secure_url" content="https://i2.wp.com/ahundredfallingveils.com/wp-content/uploads/2019/03/Unknown.png?ssl=1" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="1100" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Heartbeat in Concert on March 3, Ouray" />
<meta name="twitter:image" content="https://ahundredfallingveils.com/wp-content/uploads/2019/03/Unknown.png?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://en.wordpress.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://en.wordpress.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				#content-main {
	width: 505px;
}
#sidebar {
	width: 215px;
}			</style>
		</head>
<body id="section-index" class="post-template-default single single-post postid-7799 single-format-standard custom-background">


<div id="navigation" class="clearfix">
		<div class="menu">
		<ul>
			<li ><a href="https://ahundredfallingveils.com/" title="Home">Home</a></li>
			<li class="page_item page-item-2"><a href="https://ahundredfallingveils.com/about/">Rosemerry Wahtola Trommer</a></li>
									<li class="search"><form method="get" id="searchform" action="https://ahundredfallingveils.com"><input type="text" class="textbox" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li>
					</ul>
	</div>
</div><!-- end id:navigation -->

<div id="container">

<div id="header">
<h1><a href="https://ahundredfallingveils.com/" title="A Hundred Falling Veils">A Hundred Falling Veils</a></h1>
<h2>there&#039;s a poem in every day</h2>
</div><!-- end id:header -->


	
		<div id="feedarea">
	<dl>
		<dt><strong>Feeds:</strong></dt>

			<dd><a href="https://ahundredfallingveils.com/feed/">Posts</a></dd>
	
			<dd><a href="https://ahundredfallingveils.com/comments/feed/">Comments</a></dd>
		</dl>
	</div><!-- end id:feedarea -->
	
	<div id="headerimage">
</div><!-- end id:headerimage -->

<div id="content">
<div id="content-main">

		
									<div class="postnav">
				<div class="alignleft">&laquo; <a href="https://ahundredfallingveils.com/2019/03/02/one-not-arriving/" rel="prev">One Not Arriving</a></div>
				<div class="alignright"></div>
			</div>
			
			<div class="post-7799 post type-post status-publish format-standard hentry category-uncategorized tag-acapella tag-heartbeat" id="post-7799">
				<div class="posttitle">
					<h2>Heartbeat in Concert on March 3, Ouray</h2>
					<p class="post-info">March 2, 2019 by <a href="https://ahundredfallingveils.com/author/ryezome/" title="Posts by Rosemerry">Rosemerry</a>  </p>
				</div>

				<div class="entry">
					<p><img data-attachment-id="7798" data-permalink="https://ahundredfallingveils.com/unknown-2/" data-orig-file="https://i2.wp.com/ahundredfallingveils.com/wp-content/uploads/2019/03/Unknown.png?fit=850%2C1100&amp;ssl=1" data-orig-size="850,1100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unknown" data-image-description="" data-medium-file="https://i2.wp.com/ahundredfallingveils.com/wp-content/uploads/2019/03/Unknown.png?fit=232%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/ahundredfallingveils.com/wp-content/uploads/2019/03/Unknown.png?fit=500%2C647&amp;ssl=1" class="alignnone size-full wp-image-7798" src="https://i2.wp.com/ahundredfallingveils.com/wp-content/uploads/2019/03/Unknown.png?resize=500%2C647&#038;ssl=1" alt="Unknown.png" width="500" height="647" srcset="https://i2.wp.com/ahundredfallingveils.com/wp-content/uploads/2019/03/Unknown.png?w=850&amp;ssl=1 850w, https://i2.wp.com/ahundredfallingveils.com/wp-content/uploads/2019/03/Unknown.png?resize=232%2C300&amp;ssl=1 232w, https://i2.wp.com/ahundredfallingveils.com/wp-content/uploads/2019/03/Unknown.png?resize=768%2C994&amp;ssl=1 768w, https://i2.wp.com/ahundredfallingveils.com/wp-content/uploads/2019/03/Unknown.png?resize=791%2C1024&amp;ssl=1 791w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7799" class="share-facebook sd-button share-icon no-text" href="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7799" class="share-linkedin sd-button share-icon no-text" href="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7799" class="share-twitter sd-button share-icon no-text" href="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7799" class="share-pinterest sd-button share-icon no-text" href="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22671205-7799-5c7a47cc71961' data-src='https://widgets.wp.com/likes/#blog_id=22671205&amp;post_id=7799&amp;origin=ahundredfallingveils.com&amp;obj_id=22671205-7799-5c7a47cc71961' data-name='like-post-frame-22671205-7799-5c7a47cc71961'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>									</div>

				<p class="postmetadata">
					Posted in <a href="https://ahundredfallingveils.com/category/uncategorized/" rel="category tag">Uncategorized</a> | Tagged <a href="https://ahundredfallingveils.com/tag/acapella/" rel="tag">acapella</a>, <a href="https://ahundredfallingveils.com/tag/heartbeat/" rel="tag">Heartbeat</a> | 											Leave a Comment									</p>
				
<!-- You can start editing here. -->

<div class="post-content">
<p>
	<span class="commentsfeed"><a href="https://ahundredfallingveils.com/2019/03/02/heartbeat-in-concert-on-march-3-ouray/feed/">Comments RSS</a></span>
</p>
</div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/02/heartbeat-in-concert-on-march-3-ouray/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=22671205&#038;postid=7799&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=e34b39c915ff2365f6c088e4f2d9ecc92afe7a76#parent=https%3A%2F%2Fahundredfallingveils.com%2F2019%2F03%2F02%2Fheartbeat-in-concert-on-march-3-ouray%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
			</div>

		
		<p align="center"></p>

	</div><!-- end id:content-main -->
<div id="sidebar">
<ul>
<li class="sidebox"><h2>Sign up for my daily poem!</h2><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6741" method="post" data-id="6741" data-name="Sign up for a daily poem!" ><div class="mc4wp-form-fields"><p>
    <label>First Name:</label>
    <input type="text" name="FNAME">
</p>
<p>
	<label>Your Email: </label>
	<input type="email" name="EMAIL" required />
</p>

<p>
	<input type="submit" value="Sign up!" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1551517644" /><input type="hidden" name="_mc4wp_form_id" value="6741" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li class="widget_text sidebox"><div class="textwidget custom-html-widget"><a class="wordpress-follow-button" href="https://ahundredfallingveils.com" data-blog="https://ahundredfallingveils.com" data-lang="en">Follow A Hundred Falling Veils on WordPress.com</a>
<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script></div></li><li class="sidebox"><h2></h2>    <style>.bmc-button img{box-shadow:none !important;vertical-align: middle !important;}.bmc-button{display:inline-block !important;  padding:3px 10px  !important;color:#ffffff !important;background-color:#BB5794 !important;border-radius: 3px !important;border: 1px solid transparent !important;
    font-size: 19px!important;box-shadow: 0px 1px 2px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 1px 2px 2px rgba(190, 190, 190, 0.5) !important;-webkit-transition: 0.3s all linear !important;transition: 0.3s all linear !important;margin: 0 auto !important;
    font-family:"" !important;}.bmc-button:hover, .bmc-button:active, .bmc-button:focus {-webkit-box-shadow: 0 4px 16px 0 rgba(190, 190, 190,.45) !important;box-shadow: 0 4px 16px 0 rgba(190, 190, 190,.45) !important;opacity: 0.85 !important;
      color:#ffffff !important;}
    </style>
    
    <link href="https://fonts.googleapis.com/css?family=Cookie" rel="stylesheet">
    <p style="text-align:center !important; padding-bottom: 10px;"><a target="_blank" class="bmc-button" href="https://www.buymeacoffee.com/B5hISYl">
      <img src="https://www.buymeacoffee.com/assets/img/BMC-btn-logo.svg" alt="BMC logo"><span style="margin-left:5px">Buy me a coffee</span></a></p>
    </li><li class="widget_text sidebox"><h2>Rosemerry&#8217;s Books, Schedule &#038; Services</h2><div class="textwidget custom-html-widget"><a target="_blank" href="http://www.wordwoman.com/">www.wordwoman.com</a></div></li><li class="sidebox"><h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ahundredfallingveils.com/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='https://ahundredfallingveils.com/2019/02/'> February 2019 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2019/01/'> January 2019 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2018/12/'> December 2018 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2018/11/'> November 2018 &nbsp;(28)</option>
	<option value='https://ahundredfallingveils.com/2018/10/'> October 2018 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2018/09/'> September 2018 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2018/08/'> August 2018 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2018/07/'> July 2018 &nbsp;(23)</option>
	<option value='https://ahundredfallingveils.com/2018/06/'> June 2018 &nbsp;(34)</option>
	<option value='https://ahundredfallingveils.com/2018/05/'> May 2018 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2018/04/'> April 2018 &nbsp;(15)</option>
	<option value='https://ahundredfallingveils.com/2018/03/'> March 2018 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2018/02/'> February 2018 &nbsp;(22)</option>
	<option value='https://ahundredfallingveils.com/2018/01/'> January 2018 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2017/12/'> December 2017 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2017/11/'> November 2017 &nbsp;(26)</option>
	<option value='https://ahundredfallingveils.com/2017/10/'> October 2017 &nbsp;(28)</option>
	<option value='https://ahundredfallingveils.com/2017/09/'> September 2017 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2017/08/'> August 2017 &nbsp;(28)</option>
	<option value='https://ahundredfallingveils.com/2017/07/'> July 2017 &nbsp;(20)</option>
	<option value='https://ahundredfallingveils.com/2017/06/'> June 2017 &nbsp;(19)</option>
	<option value='https://ahundredfallingveils.com/2017/05/'> May 2017 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2017/04/'> April 2017 &nbsp;(17)</option>
	<option value='https://ahundredfallingveils.com/2017/03/'> March 2017 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2017/02/'> February 2017 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2017/01/'> January 2017 &nbsp;(37)</option>
	<option value='https://ahundredfallingveils.com/2016/12/'> December 2016 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2016/11/'> November 2016 &nbsp;(36)</option>
	<option value='https://ahundredfallingveils.com/2016/10/'> October 2016 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2016/09/'> September 2016 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2016/08/'> August 2016 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2016/07/'> July 2016 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2016/06/'> June 2016 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2016/05/'> May 2016 &nbsp;(34)</option>
	<option value='https://ahundredfallingveils.com/2016/04/'> April 2016 &nbsp;(17)</option>
	<option value='https://ahundredfallingveils.com/2016/03/'> March 2016 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2016/02/'> February 2016 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2016/01/'> January 2016 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2015/12/'> December 2015 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2015/11/'> November 2015 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2015/10/'> October 2015 &nbsp;(35)</option>
	<option value='https://ahundredfallingveils.com/2015/09/'> September 2015 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2015/07/'> July 2015 &nbsp;(28)</option>
	<option value='https://ahundredfallingveils.com/2015/06/'> June 2015 &nbsp;(23)</option>
	<option value='https://ahundredfallingveils.com/2015/05/'> May 2015 &nbsp;(26)</option>
	<option value='https://ahundredfallingveils.com/2015/04/'> April 2015 &nbsp;(12)</option>
	<option value='https://ahundredfallingveils.com/2015/03/'> March 2015 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2015/02/'> February 2015 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2015/01/'> January 2015 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2014/12/'> December 2014 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2014/11/'> November 2014 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2014/10/'> October 2014 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2014/09/'> September 2014 &nbsp;(28)</option>
	<option value='https://ahundredfallingveils.com/2014/08/'> August 2014 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2014/07/'> July 2014 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2014/06/'> June 2014 &nbsp;(29)</option>
	<option value='https://ahundredfallingveils.com/2014/05/'> May 2014 &nbsp;(34)</option>
	<option value='https://ahundredfallingveils.com/2014/04/'> April 2014 &nbsp;(23)</option>
	<option value='https://ahundredfallingveils.com/2014/03/'> March 2014 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2014/02/'> February 2014 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2014/01/'> January 2014 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2013/12/'> December 2013 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2013/10/'> October 2013 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2013/09/'> September 2013 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2013/08/'> August 2013 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2013/07/'> July 2013 &nbsp;(9)</option>
	<option value='https://ahundredfallingveils.com/2013/06/'> June 2013 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2013/05/'> May 2013 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2013/04/'> April 2013 &nbsp;(26)</option>
	<option value='https://ahundredfallingveils.com/2013/03/'> March 2013 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2013/02/'> February 2013 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2013/01/'> January 2013 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2012/12/'> December 2012 &nbsp;(36)</option>
	<option value='https://ahundredfallingveils.com/2012/11/'> November 2012 &nbsp;(19)</option>
	<option value='https://ahundredfallingveils.com/2012/10/'> October 2012 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2012/07/'> July 2012 &nbsp;(27)</option>
	<option value='https://ahundredfallingveils.com/2012/06/'> June 2012 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2012/05/'> May 2012 &nbsp;(28)</option>
	<option value='https://ahundredfallingveils.com/2012/04/'> April 2012 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2012/03/'> March 2012 &nbsp;(31)</option>
	<option value='https://ahundredfallingveils.com/2012/02/'> February 2012 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2012/01/'> January 2012 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2011/12/'> December 2011 &nbsp;(33)</option>
	<option value='https://ahundredfallingveils.com/2011/11/'> November 2011 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2011/10/'> October 2011 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2011/09/'> September 2011 &nbsp;(30)</option>
	<option value='https://ahundredfallingveils.com/2011/08/'> August 2011 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2011/07/'> July 2011 &nbsp;(34)</option>
	<option value='https://ahundredfallingveils.com/2011/06/'> June 2011 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2011/05/'> May 2011 &nbsp;(32)</option>
	<option value='https://ahundredfallingveils.com/2011/04/'> April 2011 &nbsp;(2)</option>

		</select>
		</li><li id="linkcat-1356" class="linkcat widget sidebox"><h2>Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://beautywelove.blogspot.com/">Beauty We Love</a></li>
<li><a href="http://www.gratefulness.org">gratefulness</a></li>
<li><a href="http://sjindependent.org/heard-of-poets" title="As Poet Laureate of Colorado’s Western Slope, I’m trying to get word out about all the amazing poets in this region … here’s a way to meet a few of them. ">Heard of Poets: Poems from Colorado&#039;s Western Slope</a></li>
<li><a href="http://peacefullpresence.blogspot.com">Love is a Place</a></li>
<li><a href="https://sundresspublications.wordpress.com/">Sundress</a></li>
<li><a href="http://wordwoman.com">Wordwoman</a></li>

	</ul>
</li>
<li id="linkcat-63158" class="linkcat widget sidebox"><h2>Other Voices</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.drewmyron.com/off-the-page">Drew Myron</a></li>
<li><a href="http://erikamossgordon.wordpress.com">Erika Gordon</a></li>
<li><a href="https://ridl.wordpress.com/">Jack Ridl</a></li>
<li><a href="https://poetrylovedones.wordpress.com/">Jude Janett</a></li>
<li><a href="http://www.wordweeds.com/">Rachel Kellem</a></li>
<li><a href="http://nutshell-wendy.blogspot.com/">Wendy Videlock</a></li>

	</ul>
</li>
<li class="sidebox"><h2>Meta</h2>			<ul>
						<li><a href="https://ahundredfallingveils.com/wp-login.php">Log in</a></li>
			<li><a href="https://ahundredfallingveils.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://ahundredfallingveils.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li></ul>
</div><!-- end id:sidebar -->
</div><!-- end id:content -->
</div><!-- end id:container -->
<div id="footer">
	<div id="colophon">
		<p><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
		<p>WPThemes.</p>
		<br class="clear" />
	</div><!-- end #colophon-->
</div><!-- end #footer-->
<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ahundredfallingveils.com\/2019\/03\/02\/heartbeat-in-concert-on-march-3-ouray\/":7799};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/02/heartbeat-in-concert-on-march-3-ouray/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://ahundredfallingveils.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ahundredfallingveils.com\/wp-admin\/admin-ajax.php","nonce":"dbe3511576","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ahundredfallingveils.com\/wp-login.php?redirect_to=https%3A%2F%2Fahundredfallingveils.com%2F2019%2F03%2F02%2Fheartbeat-in-concert-on-march-3-ouray%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://ahundredfallingveils.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://ahundredfallingveils.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://ahundredfallingveils.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201909#ver=201909' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=22671205&postid=7799&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=e34b39c915ff2365f6c088e4f2d9ecc92afe7a76#parent=https%3A%2F%2Fahundredfallingveils.com%2F2019%2F03%2F02%2Fheartbeat-in-concert-on-march-3-ouray%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=22671205&postid=7799&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=e34b39c915ff2365f6c088e4f2d9ecc92afe7a76#parent=https%3A%2F%2Fahundredfallingveils.com%2F2019%2F03%2F02%2Fheartbeat-in-concert-on-march-3-ouray%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'22671205',post:'7799',tz:'-6',srv:'ahundredfallingveils.com'} ]);
	_stq.push([ 'clickTrackerInit', '22671205', '7799' ]);
</script>
</body>
</html>
<!--
	generated in 0.112 seconds
	47249 bytes batcached for 300 seconds
-->
